[B2G][Video][YouTube] Videos continue to play with audio when user returns to Homescreen

RESOLVED DUPLICATE of bug 953189

Status

RESOLVED DUPLICATE of bug 953189
5 years ago
5 years ago

People

(Reporter: tnguyen, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

19.39 KB, text/plain
Details
(Reporter)

Description

5 years ago
Created attachment 8357858 [details]
logcat

Description:
When the user returns to the Homescreen, YouTube video is still playing with audio coming from the speakers. Audio from the video continues to play when the user navigates into other applications.

Repro Steps:
1) Updated Buri to BuildID: 20140109004002
2) Tap on Browser App and navigate to www.YouTube.com
3) Tap on any video - then play video
4) Turn device to landscape position
5) Tap on the Home button to return to Homescreen

Actual:
Video and audio is still playing when user is at homescreen

Expected:
Video stops playing when the user taps Home button

Environmental Variables:
Device: Buri v1.3 mozRIL
BuildID: 20140109004002
Gaia: 22bc6be5b76cdc6d4e9667ff070979041a20ce2f
Gecko: 2c8f8683bd0d
Version: 28.0a2
Firmware Version: V1.2_US_20131115

Repro frequency: 3/3 100%
See attached: logcat
(Reporter)

Comment 1

5 years ago
This issue also exists when the user is in the Video App. Audio will continue to be heard through the speakers when the user turns the device to landscape mode while a video is playing, then taping on the Home button to navigate to the homescreen. 

Steps to Repro:
1) Navigate to Video App
2) Tap on a video to play 
3) Turn device to landscape mode while video is playing
4) Tap on the Home button
Component: Gaia::Browser → Gaia::Video
Summary: [B2G][Browser][YouTube] Videos continue to play with audio when user returns to Homescreen → [B2G][Video][YouTube] Videos continue to play with audio when user returns to Homescreen

Updated

5 years ago
QA Contact: gbennett

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Keywords: regressionwindow-wanted
Resolution: --- → DUPLICATE
Duplicate of bug: 953189
You need to log in before you can comment on or make changes to this bug.