Translation update proposed for browser/chrome/browser/devtools/toolbox.dtd:options.enablePersistentLogging.label

RESOLVED DUPLICATE of bug 932879

Status

Mozilla Localizations
pl / Polish
RESOLVED DUPLICATE of bug 932879
4 years ago
4 years ago

People

(Reporter: Leszek Zyczkowski, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [transvision-feedback])

(Reporter)

Description

4 years ago
The string:
Enable persistent logs

Is translated as:
Włącz trwałę dzienniki

And should be:
Włącz trwale dzienniki

See: https://developer.mozilla.org/en-US/docs/Tools_Toolbox#Settings
(Reporter)

Updated

4 years ago
Assignee: marcoos+bmo → splewako
Dupe of bug 932879.

Additionally, as stated in bug 870844 comment 7,
Leszek: do not ever add me to "Assigned To" field on this (or any other) bug tracking system.
Assignee: splewako → nobody
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 932879
You need to log in before you can comment on or make changes to this bug.