*bold* slightly inconsistent.

VERIFIED DUPLICATE of bug 5351

Status

VERIFIED DUPLICATE of bug 5351
17 years ago
10 years ago

People

(Reporter: dylang, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I've just noticed that *bold* words become bold, while *not bold
words* do not.  Note the \n in the middle of the sentence.  Could we have the
parser which marks bold ignore the \n as an invalidator and just go from * w/
char to char w/ * ?

Comment 1

17 years ago
Ben would know. He wrote the code.
Status: UNCONFIRMED → NEW
Component: Mail Window Front End → MIME
Ever confirmed: true

Comment 2

17 years ago
I would have done it, if it were possible (same goes for URLs).

*** This bug has been marked as a duplicate of 5351 ***
Status: NEW → RESOLVED
Resolution: --- → DUPLICATE
Last Resolved: 17 years ago
Reversing database corruption caused by bug 95857 and bug 95798.  Pay no
attention to the man behind the curtain.
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.