Status

()

Core
Layout
P3
normal
VERIFIED FIXED
19 years ago
13 years ago

People

(Reporter: chris hofmann, Assigned: rickg)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
bob found a crasher on the m8 builds

stack from talback looks like so,

Incident ID 10934542
WriteNewline [d:\builds\seamonkey\mozilla\htmlparser\src\nsViewSourceHTML.cpp, line 562]
WriteText [d:\builds\seamonkey\mozilla\htmlparser\src\nsViewSourceHTML.cpp, line 663]
CViewSourceHTML::WriteText [d:\builds\seamonkey\mozilla\htmlparser\src\nsViewSourceHTML.cpp, line 699]
CNavDTD::DidHandleStartTag [d:\builds\seamonkey\mozilla\htmlparser\src\CNavDTD.cpp, line 785]
CNavDTD::HandleStartToken [d:\builds\seamonkey\mozilla\htmlparser\src\CNavDTD.cpp, line 1419]
NavDispatchTokenHandler [d:\builds\seamonkey\mozilla\htmlparser\src\CNavDTD.cpp, line 243]
CTokenHandler::operator() [d:\builds\seamonkey\mozilla\htmlparser\src\nsTokenHandler.cpp, line 83]
CNavDTD::HandleToken [d:\builds\seamonkey\mozilla\htmlparser\src\CNavDTD.cpp, line 700]
CNavDTD::BuildModel [d:\builds\seamonkey\mozilla\htmlparser\src\CNavDTD.cpp, line 529]
nsParser::BuildModel [d:\builds\seamonkey\mozilla\htmlparser\src\nsParser.cpp, line 934]
nsParser::ResumeParse [d:\builds\seamonkey\mozilla\htmlparser\src\nsParser.cpp, line 883]
nsParser::OnDataAvailable [d:\builds\seamonkey\mozilla\htmlparser\src\nsParser.cpp, line 1153]
nsDocumentBindInfo::OnDataAvailable [d:\builds\seamonkey\mozilla\webshell\src\nsDocLoader.cpp, line 1945]
OnDataAvailableProxyEvent::HandleEvent [d:\builds\seamonkey\mozilla\network\module\nsNetThread.cpp, line 634]
StreamListenerProxyEvent::HandlePLEvent [d:\builds\seamonkey\mozilla\network\module\nsNetThread.cpp, line 474]
PL_HandleEvent [plevent.c, line 494]
PL_ProcessPendingEvents [plevent.c, line 455]
_md_EventReceiverProc [plevent.c, line 916]
KERNEL32.DLL + 0x363b (0xbff7363b)
KERNEL32.DLL + 0x242e7 (0xbff942e7)
0x00638c16
(Reporter)

Updated

19 years ago
Summary: crash on http://www.lisbonne.com/digitalphotography.html
(Reporter)

Comment 1

19 years ago
bob was running the 990708 build.  I just tried on 99070917
and the page loaded without crashing..
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 2

19 years ago
Fixed and approved for checkin for m8 by chofmann.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Fixed on the July 13th build (1999071309).

Comment 4

13 years ago
*** Bug 286766 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.