Crashes with segmentation fault upon startup

VERIFIED DUPLICATE of bug 95785

Status

--
blocker
VERIFIED DUPLICATE of bug 95785
18 years ago
14 years ago

People

(Reporter: blahedo, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
My system is linux i686; I tried downloading the i686 version of builds
2001-08-17-06, -08, and -09, and each one segfaulted upon startup.  Here are the
errors:

/ltmp/dpb/mozilla-2001081706/run-mozilla.sh: line 72: 15627 Segmentation
fault      $prog ${1+"$@"}

/ltmp/dpb/mozilla-2001081708/run-mozilla.sh: line 72: 15583 Segmentation fault
$prog ${1+"$@"}

/ltmp/dpb/mozilla-2001081709/run-mozilla.sh: line 72: 15611 Segmentation
fault      $prog ${1+"$@"}


Oddly, I didn't find *any* builds for the 16th for x86, so I'm still running
2001-08-15-14, which seems to be fine.  On the other hand, in the process of
diagnosing a different bug (since fixed) in 2001-08-13-08, I pressed Ctrl-W a
bunch of times and the browser crashed with the same message (different number,
though):

/ltmp/dpb/mozilla-2001081308/run-mozilla.sh: line 72: 28134 Segmentation
fault      $prog ${1+"$@"}

In all cases, I'm running it out-of-the-box: untar it, cd, run ./mozilla& .

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 95785 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dupe (first half) reporter: thanks for filing, in the future if you crash 
it would help if you run w/ talkback so you can send the stack trace to 
netscape, or if you use ./mozilla -g [-d dbx|gdb|ddd|... ] so that when you 
crash you can issue `where` or `bt` or something to get a full stack trace 
which we could use.

The second crash could have been reported seperately (it's very unrelated) and 
a stack trace there would be very helpful [looking at the stacktrace could 
also help you search bugzilla to see if the crash is already reported...].
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.