Accessing IMAP mails makes the browser crash.

VERIFIED DUPLICATE of bug 95838

Status

VERIFIED DUPLICATE of bug 95838
17 years ago
10 years ago

People

(Reporter: shanmu, Assigned: shanmu)

Tracking

Trunk
DEC
OSF/1

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

17 years ago
Accessing IMAP mails makes the  browser crash.
This happens only on a Tru64 UNIX. 
In the Mail window I tried to  access mails from IMAP server.
I got a pop-up window where I can enter the password.
I entered my Password. A few moments later the browser crashed.
The debugger pointed me to line no 484 of nsIMAPGenericParser.cpp.

i.e fCurrentTokenPlaceHolder += tokenIndex + charIndex + 1 - PL_strlen(fNextToken);

*** This bug has been marked as a duplicate of 95838 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.