Closed Bug 958397 Opened 7 years ago Closed 7 years ago

Sites too zoomed in, unable to zoom out.

Categories

(Firefox for Android Graveyard :: Toolbar, defect)

27 Branch
ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 956720

People

(Reporter: thatguy_Akabob, Unassigned)

References

()

Details

Attachments

(2 files)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20140106135727

Steps to reproduce:

Loaded up a websites, like facebook.com or the results on google.com


Actual results:

The site is to zoomed in, where things like the Facebook logo, and other elements are drawn right to the edge of the screen. I am unable to zoom out to see the whole website.


Expected results:

I should be able to zoom out to a proper distance.
OS: Linux → Android
Hardware: x86_64 → ARM
NOTE: This is on Firefox beta for android, on HP Slatebook x2 10in Tablet. Site is requested as desktop. Same occures when desktop site is requested on a Samsung Galaxy s2 (t-Mobile edition). This over zoomed effect does not occure on Chrome or Opera browers for the same devices, when requesting the desktop site.
I see the same state for Facebook in Chrome so I am not able to see the difference mentioned.. Either way this is a dupe of Bug 956720.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 956720
I've attached how the chrome browser disaplys facebook on desktop mode. The difference again, being that it is zoomed out to an apropriate level, where are firefox is zoomed in till the content is on the border.
here it is on desktop:
http://i.imgur.com/y2oznAW.png?1

I think this is intentional; the page just doesn't have margins.
You can probably make it look better by increasing the browser.viewport.desktopWidth preference.
Changing browser.viewport.desktopWidth had no effect. Yes, It because firfox fits the page to the screen like the aspect is 4:3, but the screen is wide, so it should be zoomed out to fit the page in the middle. Then I believe this is not a bug, just feature request to be able to zoom out more.
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.