View Submenu is missing or not showing.

VERIFIED DUPLICATE of bug 93621

Status

()

VERIFIED DUPLICATE of bug 93621
17 years ago
10 years ago

People

(Reporter: brdotwn, Assigned: mikepinkerton)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:0.9.3) Gecko/20010801
BuildID:    2001080110

The view submenu does not show.
I click on it. Press alt-V. Try any number of tricks to make it show.
No submenu.
I tried changing themes to maybe bring it back.
No go.
I can't believe this was shipped with no submenu so it must be specific to
something about my hardware/software

Reproducible: Always
Steps to Reproduce:
1.Open Mozilla
2.Click on View
3.

Actual Results:  No submenu

Expected Results:  Submenu

If I'm the only one that has reported this maybe it has to do with my comctl32
or some other weird dll. I can give you numbers on any dll you might need.

Comment 1

17 years ago
I think this is a dupe. The solution suggested in the other bugs was to create a
new profile and see if this still happens, if I remember right.

Comment 2

17 years ago
WFM on 2001081504 Win2k.

Over to XP Toolkit/Widgets: Menus.
Assignee: asa → pinkerton
Component: Browser-General → XP Toolkit/Widgets: Menus
QA Contact: doronr → jrgm

Comment 3

17 years ago
This WFM on win2k for either a current trunk build (8/17), or for 
2001080114. 

I suppose I should boot into win95 and check there, but I'm curious to 
know if this is reproducible in a current build (as opposed to 8/01, 
which is the build ID in your bug report). [By the way, nightly builds
are not even guaranteed to _run_ :-], although typically they do. But 
there are transient defects that creep in from day to day. If you could
check this in a more recent build, that would be great].

Comment 4

17 years ago
This is a dup of bug 93621.
The solution is to uninstall previous versions before installing a new Mozilla.
As  this project moves closer to version 1.0, the need to do this step in the
installer is becoming more important.

*** This bug has been marked as a duplicate of 93621 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.