Makerparty wiki has a broken link

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: dun3buggi3, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131205075310

Steps to reproduce:

I went to the site: https://wiki.mozilla.org/Maker_Party/Get_involved

Under the Get Involved:Make something section, there is a text in bold "Need a bit of mentoring, need help starting to build a Make? ".
The second word, "The Content team" is a hyperlink to another website :http://blog.kaibray.com/post/53435217912/creativity-is-the-goal-at-mozillas-makerparty
However, this seems to a broken link.



Actual results:

The link seems to be broken and I see and Error, 

Not Found

The URL you requested could not be found


Expected results:

It should've been redirected to a blog entry about makerparty.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.