Closed Bug 958520 Opened 6 years ago Closed 6 years ago

Disable four b2g desktop reftest-sanity expected failures

Categories

(Testing :: Reftest, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
mozilla29

People

(Reporter: ahal, Assigned: ahal)

References

Details

Attachments

(1 file)

There are four failures in b2g desktop reftest-sanity:
https://tbpl.mozilla.org/php/getParsedLog.php?id=32787993&tree=Cedar

data:text/html,<body>Linux
layout/reftests/reftest-sanity/page-width-4.1in.html
layout/reftests/reftest-sanity/page-width-auto.html
layout/reftests/reftest-sanity/page-height-2in.html

I'm going to disable them for now to get the rest of the suite turned on elsewhere.
Depends on: 958533
This is actually a dupe of bug 774396.. but we still need to disable the tests, so morphing the title.
Summary: B2G desktop reftest-sanity failures → Disable four b2g desktop reftest-sanity expected failures
Assignee: nobody → ahalberstadt
Status: NEW → ASSIGNED
Attachment #8358510 - Flags: review?(jgriffin)
Attachment #8358510 - Flags: review?(jgriffin) → review+
Disabling reftest-sanity tests is pretty sadmaking. They're pretty simple tests, why are they failing?
The "Linux" one:
http://mxr.mozilla.org/mozilla-central/source/layout/reftests/reftest-sanity/reftest.list?force=1#47

Is because B2G has an empty navigator.platform, so skipping that seems fine (bug 777710).
Sounds like the rest are already covered by bug 774396, so carry on.
https://hg.mozilla.org/mozilla-central/rev/d1b5292d44f3
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla29
You need to log in before you can comment on or make changes to this bug.