bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

add ability to mute tabs

RESOLVED DUPLICATE of bug 1018504

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1018504
5 years ago
4 years ago

People

(Reporter: blassey, Assigned: sylvain)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(fennec+)

Details

(Whiteboard: [mentor=blassey])

Since all audio gets run through us in some way (through anp_audio for flash) so we can mute all audio coming from a tab.
tracking-fennec: ? → +
OS: Mac OS X → Android
Hardware: x86 → ARM
Are we able to tell which specific tab(s) are currently making noise?
(In reply to Ian Barlow (:ibarlow) from comment #1)
> Are we able to tell which specific tab(s) are currently making noise?

we should be able to
(Reporter)

Updated

4 years ago
Whiteboard: [mentor=blassey]
Assignee: nobody → scleymans
Duping forward as Yuan's bug has mocs.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1018504
You need to log in before you can comment on or make changes to this bug.