All users were logged out of Bugzilla on October 13th, 2018

msn.com redirects to bing.com in US

RESOLVED DUPLICATE of bug 826347

Status

()

--
major
RESOLVED DUPLICATE of bug 826347
5 years ago
5 years ago

People

(Reporter: guigs, Unassigned)

Tracking

27 Branch
x86
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

steps to reproduce
1. Open beta or firefox on a Samsung note 3 (4.3)
2. type in msn.com
3. see msn

expected
see msn

acually
see bing.com
Summary: msn.com redirects to bing.com → msn.com redirects to bing.com in US
Not reproducible in Canada
Confirmed from Texas. Marking as a dupe of https://bugzilla.mozilla.org/show_bug.cgi?id=826347#c10 however (as it's been reported from that bug).
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 826347
You need to log in before you can comment on or make changes to this bug.