Closed Bug 958894 Opened 6 years ago Closed 6 years ago

Implement storage node backoff protocol for FxAccountGlobalSession and FxAccountSyncAdapter

Categories

(Firefox for Android :: Android Sync, defect)

All
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 958900
Tracking Status
fennec 29+ ---

People

(Reporter: nalexander, Unassigned)

References

(Blocks 1 open bug)

Details

The new sync adapter code does not follow quite the same pattern as the old, because token server + sync endpoint does not have the same notion of node re-assignment.  We need to make sure that the FxAccountSyncAdapter acts upon backoff messages from its child FxAccountGlobalSession correctly.
tracking-fennec: --- → 29+
Done as part of Bug 958900.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 958900
Product: Android Background Services → Firefox for Android
You need to log in before you can comment on or make changes to this bug.