Failed to forward a long email which has been forwarded at least 3 times.

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: tiantian, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
With NS6.1.

Repro steps:

1. Create a long email. One page long.
2. Forward it a couple of times between your working account and test account,
each time add more than half a page.
3. After 3 times or more, the email cannot be forwarded anymore. Sending mail
will hang there without any real action.

Wonder whether this is platform specific.
(Reporter)

Comment 1

17 years ago
For repro step 2, I mean each time add more than half page comments before
forwarding.

Comment 2

17 years ago
Tiantian,
Is this still a problem on the recent builds not 6.1? If so can you attach the 
message to the bug which causes the hang.
(Assignee)

Comment 3

17 years ago
I tried to reproduce this problem using a build from 12/10/01 without succees. I
composed an html message with about 300 lines, forwarded inline to myself and
adding about 150 lines of text. I did that 5 time without problem. WFM
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 4

17 years ago
Me too. Build Id : 2002-01-14-06 win98. I forwarded message about 4 times with 
200 lines each time and it was fine. vrfy worksforme.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.