Adobe Flash has Encoding issues with Android

RESOLVED DUPLICATE of bug 921670

Status

()

RESOLVED DUPLICATE of bug 921670
5 years ago
2 years ago

People

(Reporter: Spiro, Unassigned)

Tracking

({flashplayer})

26 Branch
Other
Android
flashplayer
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131205075310

Steps to reproduce:

Hi,
I run Android 4.2.2 on Samsung Galaxy S4 mini and installed FireFox. I than installed the latest version of Adobe Flash.


Actual results:

Flash contect play properly but there is an Encoding issue as anything displayed is in Squared. Here is an example: http://i.imgur.com/7eyp6TM.png


Expected results:

I was advised from another forum to install Dolphin browser and replicate the issue. With this browser Encoding is correct and characters are displayed correctly.
Here is an example (identical to the above one): http://i.imgur.com/ptcoq8X.png

I decided to post on FireFox Forum a Thread but did not get any reply so far. Here is my post: http://forum.mozillaitalia.org/index.php?topic=60245.msg408633#msg408633

Action Required: is to solve this issue.
(Reporter)

Updated

5 years ago
Severity: normal → critical
Keywords: flashplayer
OS: Windows 7 → Android
Priority: -- → P4
Hardware: x86_64 → Other

Updated

5 years ago
Severity: critical → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Priority: P4 → --
Resolution: --- → DUPLICATE
Duplicate of bug: 921670
You need to log in before you can comment on or make changes to this bug.