Status

()

Firefox
Untriaged
--
major
RESOLVED DUPLICATE of bug 958960
4 years ago
4 years ago

People

(Reporter: jaredfeithen, Unassigned)

Tracking

({64bit})

29 Branch
x86_64
Windows 7
64bit
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: https://apprtc.appspot.com/ + usbaudio.sys driver = BlueScreenOfDeath, URL)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140112030204

Steps to reproduce:

I used autoruns.exe to disable usbaudio.sys and browsed to https://apprtc.appspot.com/. No BlueScreenOfDeath. I then used autoruns.exe to enable usbaudio.sys driver and browsed to https://apprtc.appspot.com/. 3 out of 10 times I encountered a BSOD.


Actual results:

I used autoruns.exe to disable usbaudio.sys and browsed to https://apprtc.appspot.com/. No BlueScreenOfDeath. I then used autoruns.exe to enable usbaudio.sys driver and browsed to https://apprtc.appspot.com/. 3 out of 10 times I encountered a BSOD.


Expected results:

uh...no bsod.
(Reporter)

Updated

4 years ago
Severity: normal → major
Keywords: 64bit
Hardware: x86 → x86_64
Whiteboard: https://apprtc.appspot.com/ + usbaudio.sys driver = BlueScreenOfDeath

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 958960
You need to log in before you can comment on or make changes to this bug.