Shumway break CTP on youtube

RESOLVED INVALID

Status

Firefox Graveyard
Shumway
--
major
RESOLVED INVALID
3 years ago
a year ago

People

(Reporter: sjw, Unassigned)

Tracking

Dependency tree / graph

Details

(Whiteboard: [shumway:p1])

(Reporter)

Description

3 years ago
Turn shumway on and set Flash to CTP.
Try to watch a video on youtube. The Flash object is deactivated, but there is no option in the urlbar to unblock it.
(Reporter)

Updated

3 years ago
Blocks: 738698, 904346
(Reporter)

Comment 1

3 years ago
Last good revision: 711f08b0aa1d (2014-01-09)
First bad revision: 37516445a0b5 (2014-01-10)
Pushlog: https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=711f08b0aa1d&tochange=37516445a0b5

Maybe because of bug 958110?
Flags: needinfo?(ydelendik)
See Also: → bug 923527
Confirmed, the video can no longer be activated.
See Also: bug 923527
See bug 923527 comment 15
Depends on: 923527
Flags: needinfo?(ydelendik)
Whiteboard: [shumway:m2]
Whiteboard: [shumway:m2] → [shumway:p1]
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1008644
(Reporter)

Updated

3 years ago
OS: Windows 7 → All
Version: 29 Branch → Trunk
Blocks: 1037580
Blocks: 1038057
No longer blocks: 1037580
Youtube switched to an html5-based player for Firefox, so it doesn't make sense to specifically look into this case anymore.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
(Assignee)

Updated

a year ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.