Cursor position issue in the number dial pad

RESOLVED DUPLICATE of bug 899020

Status

Firefox OS
Gaia::Dialer
RESOLVED DUPLICATE of bug 899020
4 years ago
4 years ago

People

(Reporter: prottushna, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8359057 [details]
Issue.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131205075310

Steps to reproduce:

Tapped on a phone number received through an SMS.


Actual results:

Navigated to the Dial-pad, but unable to move the cursor to desired location to add international extension.


Expected results:

The cursor should have moved to the position being tapped on and not just at the end of the phone number.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 899020
You need to log in before you can comment on or make changes to this bug.