"Apply for this job" button takes you to a blank page

RESOLVED FIXED

Status

Websites
careers.mozilla.org
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: Nathan Friedly, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131205075310

Steps to reproduce:

Visit a job page, such as http://careers.mozilla.org/en-US/position/oeQOXfwz and click the blue "Apply for this job" button.


Actual results:

I'm taken to a blank page at https://hire.jobvite.com/CompanyJobs/Careers.aspx?k=Apply&c=qpX9Vfwa&j=oeQOXfwz&s=PDN


Expected results:

The website should accept my information and let me apply for the job.

Comment 1

4 years ago
Mkelly - it looks like this is occurring for all our jobs. Since we have not updated the code on the site recently I suspect a batch of bad data was entered via jobvite.

Can you double check this to confirm? If you are not able to tell or you confirm its bad data add a comment here and we can alert Mat and his team.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: needinfo?(mkelly)

Updated

4 years ago
Duplicate of this bug: 959339

Comment 3

4 years ago
Looks to be resolved, perhaps this was an issue on jobvite's end.

If anyone finds out the resolution please add to this bug.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Flags: needinfo?(mkelly)
You need to log in before you can comment on or make changes to this bug.