1px border ends up being 1.11667px

RESOLVED INVALID

Status

()

Firefox
Untriaged
P3
normal
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: Dhaval Patel, Unassigned)

Tracking

26 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8359290 [details]
ff-computed.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131205075310

Steps to reproduce:

Create a float:left div which is width:399px and border-right:1px.


Actual results:

border-right is actually 1.11667px


Expected results:

border-right should be 1px exactly
(Reporter)

Updated

4 years ago
Priority: -- → P3
(Reporter)

Comment 1

4 years ago
Please close this bug, this is because the zoom level changed. I am so sorry about that.
(Reporter)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.