Requesting Firefox OS Device

RESOLVED WONTFIX
(NeedInfo fromanyone)

Status

RESOLVED WONTFIX
5 years ago
11 months ago

People

(Reporter: pauljoses080, Unassigned, NeedInfo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/31.0.1650.63 Safari/537.36

Steps to reproduce:

I have a planned a mega Event,

                              MozMeet'14
                  4th Feb, Time: 9am to 6pm

Location                               : Jeppiaar Engineering College, Chennai, India.
Registration Link                  : http://goo.gl/vRLtv9
Estimated no of Attendes      : 50-70 (Software Engineering Students).


Agenda
-Introduction
-Firefox OS.

-Webmaking.
-Initiating Student Club.
-Become a Firefox Students Ambassador.



Invited Mozillians: 

Naresh Kumar
Sujith Reddy
Gautham Raj
Viswaprasath
Dwarak Nath
Karthik Padmanabhan
Pavan kashyap
Bharath Arjun
Senthil Ramasamy
Raju Acharya
Jayakumar Sadhasivam



Actual results:

We Do not have a Firefox OS Device.
It Would be Great If I have one, SO that we can have a Product Demo.



Expected results:

Requesting for a FireFox OS Device.


Thank you!!
(Reporter)

Comment 1

5 years ago
Hey,
Can you Please look into this request as soon as possible, because we have the event on 4th Feb and a couple of weeks are remaining.

Thanks !!
Flags: needinfo?

Comment 2

11 months ago
Firefox OS is not being worked on
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.