Closed Bug 959322 Opened 6 years ago Closed 6 years ago

Highlighter: When DevTools are undocked, hovering a node in the markup view causes the main browser window to focus

Categories

(DevTools :: Inspector, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 958763

People

(Reporter: bgrins, Unassigned)

References

Details

STR:
* Open DevTools
* Undock DevTools and place it in front of the browser window
* Hover a node in the markup view

When this happens, the main browser window receives focus, moving DevTools behind it.  The undocked DevTools window should remain in front in this case.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 958763
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.