[tabzilla] Tabzilla.js should be minified

RESOLVED DUPLICATE of bug 727914

Status

RESOLVED DUPLICATE of bug 727914
5 years ago
4 years ago

People

(Reporter: pmac, Unassigned)

Tracking

Details

Tabilla is a dynamic view, but it serves up JS. We should investigate on-the-fly minification to help reduce load times across all sites using tabzilla. Something like the following python lib might do the trick:

http://opensource.perlig.de/rjsmin/

Other non-python solutions exist as well, but most would require additional server configuration changes (adding NodeJS for example).
Component: Pages & Content → Tabzilla
OS: Mac OS X → All
Product: www.mozilla.org → Websites
Hardware: x86 → All
Version: Production → unspecified
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 727914
You need to log in before you can comment on or make changes to this bug.