Ghost options in Version field of Bugzilla Entry Form

VERIFIED DUPLICATE of bug 95703

Status

VERIFIED DUPLICATE of bug 95703
17 years ago
14 years ago

People

(Reporter: ariel_gonz, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Build: 2001-08-17-03, Win2k

Load the above URL, then scroll all the way down (so that the version options
box is not visible anymore) and then scroll back up. In the unused space of the
selection box, you will see the same options that appear in the Component box
(bookmarks, browser etc).

It does not happen if you PageDown then PageUp, and it disappears if you move
another window over it (or just switch to another window and back).

I am at 1024x768x32 using an ATI Rage Mobility chipset. Dunno if it is a local
video bug, but I have never seen it with any other build or any other program.

Updated

17 years ago
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 95703 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.