Status

RESOLVED WORKSFORME
17 years ago
10 years ago

People

(Reporter: pschloss, Assigned: asa)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060703

Yesterday, when I first installed Mozilla, pages on this site displayed OK.  Now
I get the message "Your browser sent a message this server could not
understand."  The page displays OK in Opera.

Reproducible: Always
Steps to Reproduce:
1. Paste in URL above
2.
3.

Comment 1

17 years ago
Reporters build ID indicates a mozilla version from early June.
This may be dup of a solved bug. URL loads fine in a current Linux build at
least. WFM.

Comment 2

17 years ago
I just tested this case with 2001082008 (8-20-2001)and did not have any 
problems.  I am also running Windows 95 like the reporter.

Reporter please geta current build and retest.  Reopen if you are still having a 
problem.

Marking Works For me for now.  Feel free to reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.