Prompt.jsm - singleSelect should not close prompt

RESOLVED DUPLICATE of bug 959742

Status

()

RESOLVED DUPLICATE of bug 959742
5 years ago
5 years ago

People

(Reporter: realRaven, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Make it possible to have a single select list and buttons on the same prompt. This way the user can select an item from the list then decide on an action.
(Reporter)

Comment 1

5 years ago
Also, there should be an optional callback function for selection of an item.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 959742
You need to log in before you can comment on or make changes to this bug.