Closed Bug 959580 Opened 6 years ago Closed 3 years ago

Have Places recognize if a History entry is a search or not

Categories

(Toolkit :: Places, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1040721

People

(Reporter: mconley, Unassigned)

Details

(Whiteboard: [search] p=5)

We have to decide if we want to do this when the entry is added, or each time an entry is retrieved to be sent to autocomplete.

We'll need this in order for the AwesomeBar to know when to style search entries.
Blocks: 958193
No longer blocks: 958188
Whiteboard: [p=5]
Whiteboard: [p=5] → [feature] p=5
Blocks: 959582
No longer blocks: 958193
Whiteboard: [feature] p=5 → [search] p=5
No longer blocks: fxdesktopbacklog
Flags: firefox-backlog+
No longer blocks: 959582
(In reply to Mike Conley (:mconley) from comment #0)
> We have to decide if we want to do this when the entry is added, or each
> time an entry is retrieved to be sent to autocomplete.
> 
> We'll need this in order for the AwesomeBar to know when to style search
> entries.

We're implementing it at the time of retrieval in bug 1040721. Does this bug need to be kept open to investigate other possibilities?
the feature is implemented but disabled atm
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1040721
You need to log in before you can comment on or make changes to this bug.