Highlighter: Pressing escape should cancel 'pick an element from the page' behavior

RESOLVED DUPLICATE of bug 1120111

Status

RESOLVED DUPLICATE of bug 1120111
5 years ago
2 months ago

People

(Reporter: bgrins, Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
After clicking the 'pick an element from the page' button, I would like to be able to press escape and cancel the action.
Already being implemented in Bug 1120111. Please refer there.
Flags: needinfo?(bgrinstead)
Closing as dupe.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(bgrinstead)
Resolution: --- → DUPLICATE
Duplicate of bug: 1120111

Updated

2 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.