Bug 959857 (b2g-ipv6-1.4)

[meta] IPv6 features for 1.4

RESOLVED FIXED in 1.4 S2 (28feb)

Status

Firefox OS
RIL
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: wesley_huang, Unassigned)

Tracking

(Blocks: 2 bugs)

unspecified
1.4 S2 (28feb)
ARM
Gonk (Firefox OS)
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [m+])

Comment hidden (empty)
Alias: b2g-ipv6-1.4
Depends on: 957917
OS: Mac OS X → Gonk (Firefox OS)
Hardware: x86 → ARM
Blocks: 947842

Updated

4 years ago
Blocks: 952871

Updated

4 years ago
No longer blocks: 947842

Comment 1

4 years ago
We should finish this before 2/28.
Target Milestone: --- → 1.4 S2 (28feb)

Updated

4 years ago
Component: General → RIL

Updated

4 years ago
Blocks: 972151

Updated

4 years ago
Blocks: 972737
I assume this is fixed given the only depends-on bug 957917 is fixed?
Depends on: 978709
Depends on: 979137
Depends on: 975813
No longer depends on: 979137

Updated

4 years ago
Whiteboard: [m+]

Comment 3

4 years ago
We have finished all dependent bugs.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
No longer depends on: 978709
Resolution: --- → FIXED

Updated

4 years ago
Duplicate of this bug: 972151
Depends on: 978709
Depends on: 1018355
You need to log in before you can comment on or make changes to this bug.