JavaScript Error: "PermissionsInstaller.jsm: 'video-capture' is not a valid Webapps permission name." {file: "resource://gre/modules/PermissionsInstaller.jsm"

RESOLVED DUPLICATE of bug 959936

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 959936
4 years ago
4 years ago

People

(Reporter: gkw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
+++ This bug was initially created as a clone of Bug #959936 +++

E/GeckoConsole(   44): [JavaScript Error: "PermissionsInstaller.jsm: 'video-capture' is not a valid Webapps permission name." {file: "resource://gre/modules/PermissionsInstaller.jsm" line: 137}]

This happens on first-run startup of the emulator, tested with the jb version of the emulator in pvt builds, with timestamp 20140114154437.

Not sure how this should be moved forward so setting needinfo? from Alive too.
Flags: needinfo?(alive)
Dupe ?
Flags: needinfo?(alive)
(Reporter)

Comment 2

4 years ago
I'm guessing dupe to bug 959936.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 959936
You need to log in before you can comment on or make changes to this bug.