Pinstripe pattern in bookmark-bar when using large fonts

VERIFIED DUPLICATE of bug 80292

Status

--
minor
VERIFIED DUPLICATE of bug 80292
17 years ago
10 years ago

People

(Reporter: black, Assigned: bugs)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
There is a pinstripe pattern at the top half of the bookmark-bar when using
large system fonts when mozilla first comes up, which goes away when
mouse-overing or redrawing sections of said windows (if the window has been
covered up).  this is using the modern skin.

This is probably the wrong category, but I couldn't find one for bookmark-bar.
(Reporter)

Comment 1

17 years ago
Created attachment 46392 [details]
Screenshot of said effect(bad image/banding from img editor)

Comment 2

17 years ago
This bug is fixed in the latest nightly builds.

*** This bug has been marked as a duplicate of 80292 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.