Back button does not work

RESOLVED DUPLICATE of bug 93445

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 93445
17 years ago
13 years ago

People

(Reporter: Jan Richling, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3+) Gecko/20010810
BuildID:    2001080104

In some of the pages (for instance at the page mentioned) the back button does
not work like aspected. Clicking on the "multi-back" and choosinmg the SECOND
one from top delivers the result espected by single click on "back".

Other browsers will work there (Netscape 4.78 or IE 5 / 6). 

It appears very often on that page, so read "often" instead of "sometimes".

The problem does also occure with newer builds of the browser (20010810)

Reproducible: Sometimes
Steps to Reproduce:
1. Go to http://autsch.rtl.de/frames.html
2. Click "Weltschmerz" on the left side (other do also)
3. Choose "High Soxx" in the middle
4. Scroll down, click on one of the red links in the middle
5. Try back-button. If it works - retry with other red link.
   More than 80% does not work
6. If "Back" does not work, try the second line in "multi back", it
   brings you back

Actual Results:  Back does not work.

Expected Results:  It should go to the previous page.

I have tried around, the problem also occured (seldom) on other pages so I think
it is not a special problem with that single site. But, however, I think it is
not critical ;-)

Comment 1

17 years ago
Resolving as a DUPE of 93445

*** This bug has been marked as a duplicate of 93445 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.