Labels for Bookmarks properties are gone

VERIFIED DUPLICATE of bug 91981

Status

SeaMonkey
Bookmarks & History
--
major
VERIFIED DUPLICATE of bug 91981
17 years ago
13 years ago

People

(Reporter: Håkan Waara, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
There are no labels for the textfields in the Bookmarks Properties dialog.

Bring it up like this:

1. Right-click a bookmark in the Personal Toolbar
2. Choose Properties

Windows 98, 20010815.
Worksforme Windows 2000 Build from two days ago
(Reporter)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 91981 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.