Status

Websites
openbadges.org
RESOLVED DUPLICATE of bug 851749
4 years ago
4 years ago

People

(Reporter: pollti, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131205075310

Steps to reproduce:

I went through the Badges 101 "quiz" from http://openbadges.org/quickstart/ with Firefox 26.0 (to http://openbadges.org/quickstart/7/, but this page isn`t accessable directely)


Actual results:

The links at the ending doesn't work. When I clicck on "Push this badge to your Mozilla backpack" nothing happens and when I enter my e-mail adress at the bottom and click on "Send To Backpack", there's also no reaction.


Expected results:

I should get the Backpack @ https://backpack.openbadges.org/backpack/badges.
(Reporter)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 851749
You need to log in before you can comment on or make changes to this bug.