Status

Mozilla Localizations
de / German
VERIFIED DUPLICATE of bug 94695
17 years ago
17 years ago

People

(Reporter: Christoph.Vogelbusch, Assigned: Robert Kaiser)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
"Add Bookmark" and
"File Bookmark" where both translated with "Lesezeichen hinzufügen"

So you can decide wich one to use except you know the order from the english
version. The original translation used in Netscape 4.6 doe make more sense:
"Add Bookmark" = "Lesezeichen hinzufügen"
"File Bookmark" = "Lesezeichen ablegen"
(Assignee)

Comment 1

17 years ago
This one is a dupe of the recently fixed bug 94695.

*** This bug has been marked as a duplicate of 94695 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.