bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

CSS not working on table creted with javascript

VERIFIED DUPLICATE of bug 96056

Status

()

Core
Layout
--
trivial
VERIFIED DUPLICATE of bug 96056
17 years ago
17 years ago

People

(Reporter: José Jeria, Assigned: karnaze (gone))

Tracking

({regression})

Trunk
x86
Windows 2000
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)
BuildID:    20010817

Dont know if its incorrect coding, but this used to work in Mozilla 0.9.3. Now 
with the latest builds the css does not work.

Reproducible: Always
Steps to Reproduce:
1. run testcase
2. put mouse over links, tooltip appears


Actual Results:  the css in the table created with javascript does not work

Expected Results:  The text in the tooltips should be white Arial, 11 px.
(Reporter)

Comment 1

17 years ago
Created attachment 46414 [details]
see the problem using this

Comment 2

17 years ago
reassinging to layout
Assignee: pchen → karnaze
Component: XP Apps → Layout
QA Contact: sairuh → petersen
This works fine in Linux 2001082016.  Possibly a Windows-only bug, or maybe
something that got fixed in the last 3 days.  Jose: does this still occur in the
builds from today?
(Reporter)

Comment 4

17 years ago
Downloaded build 20010820 on both Win2000 and MAC OS 9. Still seeing this.
(Reporter)

Comment 5

17 years ago
Look at bug 96056. Isn't it the same bug? I too use innerHTML, maybe thats the 
problem.
(Reporter)

Updated

17 years ago
Keywords: mozilla0.9.4
(Reporter)

Comment 6

17 years ago
Created attachment 47031 [details]
Smaller testcase
(Reporter)

Comment 7

17 years ago
Adding keywords reggresion since this worked in 0.9.3.
Keywords: regression

Comment 8

17 years ago
Jose, I agree, this is the same problem as 96056.

Since that one is already confirmed, and already has a testcase, I'm marking
this bug as a duplicate of that one.

*** This bug has been marked as a duplicate of 96056 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 9

17 years ago
yeah looks like a dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.