bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

last character of search text is lost

VERIFIED DUPLICATE of bug 94727

Status

SeaMonkey
Location Bar
--
major
VERIFIED DUPLICATE of bug 94727
17 years ago
10 years ago

People

(Reporter: Bernard Alleysson, Assigned: Alec Flett)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3+)
Gecko/20010513
BuildID:    2001082002

The query URL built from the text entered in the URL bar is incorrect

For instance, type "inflation 2001" in the URL bar
then use Google search in the auto complete combo

you will see that the last character of "inflation 2001" ie "1" is lost

the query will be 

http://www.google.com/search?q=inflation+200&sourceid=mozilla-search

instead of 

http://www.google.com/search?q=inflation+2001&sourceid=mozilla-search





Reproducible: Always
Steps to Reproduce:
1.type something in URL bar
2.use autocomplete combo to do a google search
3.note the query results: they are wrong

Actual Results:  the query results are wrong because the query URL is not correct

Expected Results:  look for the exact text I typed into the URL bar

Comment 1

17 years ago
This is a duplicate of bug 94727. That bug is hard to find due to the unhelpful
(IMHO) summary.

Thank you for testing Mozilla.

*** This bug has been marked as a duplicate of 94727 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verf.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.