Feature: implement startup profiling for Firefox OS apps

RESOLVED DUPLICATE of bug 1062503

Status

()

Firefox
Developer Tools: Performance Tools (Profiler/Timeline)
P3
normal
RESOLVED DUPLICATE of bug 1062503
4 years ago
3 years ago

People

(Reporter: sole, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

It would be great to have this in DevTools.

(Passing on feedback from Wilson who I'll cc: in)
(Reporter)

Comment 1

4 years ago
from the conversation: "Basically I want to pause app launch until the devtools are ready to start profile, so I don't miss anything on startup"
Priority: -- → P2
OS: Mac OS X → All
Priority: P2 → P3
Hardware: x86 → All
MOZ_PROFILER_STARTUP might be helpful here?
Depends on: 1062503
This should work, but doesn't, and tracking via 1062503
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1062503
You need to log in before you can comment on or make changes to this bug.