Half.com Create account Finalization button not displayed

VERIFIED DUPLICATE of bug 89864

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 89864
16 years ago
16 years ago

People

(Reporter: Peter Jeziorek, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Go to the above half.com account signup page and fill out your information and
then try to find the button to continue ;)

Comment 1

16 years ago
Duplicate of bug 89864, I believe.  It is caused by the use of JavaScript1.0 in
a SCRIPT tag.
This is because of <script language="JavaScript 1.0">

<script language="JavaScript1.0" TYPE="text/javascript">
<!--
			document.writeln("<A HREF=\"javascript:;\" onClick=\"if
(form_check(document.register_form)) document.register_form.submit(); return
false\" onMouseOver=\"window.status='Register';return true\"
onMouseOut=\"window.status='';return true;\"><img
src=\"https://a248.e.akamai.net/7/248/385/0077/www.half.com/images/button_register.gif\"
WIDTH=\"74\" HEIGHT=\"18\" BORDER=\"0\" VSPACE=\"6\"></A>");
			//-->
</SCRIPT>



*** This bug has been marked as a duplicate of 89864 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Verifying this based on bug 93504, with the exact same URL.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.