Collected Address Book is no longer working / listed in the AB

VERIFIED DUPLICATE of bug 65654

Status

SeaMonkey
MailNews: Address Book & Contacts
--
critical
VERIFIED DUPLICATE of bug 65654
17 years ago
14 years ago

People

(Reporter: Scott MacGregor, Assigned: Cavin Song)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I just downloaded a build from 08/15/01 on win32. I noticed that typing new
addresses in the compose window weren't auto completing against my CAB. Then I
brought up my address book and discovered that my CAB is no longer listed. The
file still physically exists in my profile but our address book data source
isn't showing it anymore. 

The only reference in my prefs file to my CAB is the following:
user_pref("ldap_2.servers.history.filename", "history.mab");
user_pref("ldap_2.servers.history.replication.lastChangeNumber", 0);

Comment 1

17 years ago
I have this exact same problem using 6.1 RTM.

Is there any workaround?

Updated

17 years ago
QA Contact: fenella → nbaca

Comment 2

17 years ago
Doesn't work for me either; using build 2001091806 on Linux.

BTW, is this in some way related to bug 65654 ?

Comment 3

17 years ago
Oh, wait... 
After I deleted the file ~/.mozilla/default/history.mab, it started working
again without any problems.

Comment 4

17 years ago
mscott, do you still see the problem? Can you send me your CAB file?
Also, this bug appears to be a duplice of bug# 65654.

Comment 5

17 years ago
reassignig to cavin
Assignee: chuang → cavin

Comment 6

17 years ago
Are those of you had this problem still seeing this?

Comment 7

17 years ago
This bug directly affects Penzilla. OEone Bugzilla bug #1565 "Collected
addresses sometimes stop showing up". Tagging this bug with the oeone keyword
and adding markw to the cc list.
Keywords: oeone
is this still reproducable?

I worried that perhaps the .mab file is getting corrupted.

unlike .msf files, where we can rebuild them, you can't rebuild a .mab since 
the .mab file has all the data.

Comment 9

17 years ago
dupe of "Email addresses collected are not saved due to corrupted collected
address book"

*** This bug has been marked as a duplicate of 65654 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 10

17 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.