Helper apps: can't set save-to-disk or turn off "ask me"

VERIFIED DUPLICATE of bug 88458

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 88458
17 years ago
10 years ago

People

(Reporter: Akkana Peck, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Split off from bug 88066 (these two issues weren't fixed along with that bug, or
else they've regressed):

It's impossible to create a new mime type and make it save to disk.  Try it:

Preferences->Navigator->Helper Apps
Click on New
Fill in the fields.  Notice there's no "Save to disk" option <- PROBLEM 1
Click OK

Click Edit to get the second dialog.
Now there's a Save to Disk option.  Click it.
But notice that "Always ask me" is greyed out. <- PROBLEM 2
problem 1 is covered by bug 88458.

i keep thinking problem 2 is a commercial-only problem... yep, i just checked a
mozilla build i have [okay, it's from 2001.08.07.08], and the "ask me" checkbox
is accessible. i'll do a couple more queries and see if there's an existing bug
for that in bugscape or bugzilla...
Component: Browser-General → XP Apps: GUI Features
(Reporter)

Comment 2

17 years ago
Sairuh is going to file a bugscape bug on problem 2, so I'll dup this for problem 1.

*** This bug has been marked as a duplicate of 88458 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
for problem 2, filed http://bugscape.mcom.com/show_bug.cgi?id=8825.

v.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.