"Account Settings" should not be resizeable

VERIFIED DUPLICATE of bug 89212

Status

VERIFIED DUPLICATE of bug 89212
17 years ago
14 years ago

People

(Reporter: pierre, Assigned: racham)

Tracking

Trunk
Future
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Tested with a [2001-08-09 16:00] trunk build on MacOS 9.1:
- Open the mail window
- Select a mail server
- Click "View Setting for this account"
==> The "Account Settings" dialog shows up too small, giving the appearance that
something is missing or broken, and it is not very clear that the dialog is
resizeable.

All the prefs dialog should be made large enough to display the largest pane,
and should not be resizeable.
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → Future

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 89212 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.