[b2g][calendar] multiple zimbra calendars not shown correctly

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Calendar
RESOLVED WONTFIX
5 years ago
5 months ago

People

(Reporter: bkelly, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v1.1hd affected)

Details

(Whiteboard: [dogfood1.1][papercut])

(Reporter)

Description

5 years ago
I'm currently using a 1.1hd on helix as my main phone.  I just added my zimbra calendars to the phone to receive notifications of meetings, etc.  Unfortunately, though, it looks like all the zimbra calendars show up with the same name "Calendar" and the app just duplicates the contents of the first calendar for each one.

The dav URLs I'm using are:

  https://mail.mozilla.com/dav/bkelly/Calendar
  https://mail.mozilla.com/dav/mozillacalendar/FxOS%20Performance

I haven't had the time yet to see if this reproduces on a newer release.

Comment 1

5 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.