Status

Firefox OS
Gaia::First Time Experience
RESOLVED DUPLICATE of bug 952425
4 years ago
4 years ago

People

(Reporter: Besnik Bleta, Unassigned)

Tracking

unspecified
1.3 C4/1.4 S4(14feb)
x86
All

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
There's a typo in one of ftu.properties, a misspelled messages:

simDefaultMessage=Outgoing calls, outgoing messasges and data connection are set to SIM 1 as default
Sorry Besnik, my memory failed me. I told you to file a bug and forgot I already opened one about this same error.

Sorry for the waste of time :-(
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 952425
You need to log in before you can comment on or make changes to this bug.