Status

()

Firefox
Untriaged
RESOLVED INCOMPLETE
4 years ago
4 years ago

People

(Reporter: Michał Zabrocki, Unassigned)

Tracking

28 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8362177 [details]
open tab error.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20140115004003

Steps to reproduce:

i work on this 2-3 day without close pc so this is hard to tell. nothing special read website, youtube i also work on few windows. on one window this  work fine one other no. 
So on this wrong window i click button open a new tab -> this is first case.
Second case is when i click ctrl+t or i click this open tab in aurora menu. this is two diffrent strory.


Actual results:

When i click open a new tab nothing happend like dont work but this is not all. Right scroll on tab bar dont refresh auto it seem like nothing happend but i when i go a little on left side then i can scroll this right and see there are new tab but i cant click on it (look on attachment). 
When i click ctrl+t it seem like new tab (its white ;-) ) but dont change tab in tab-bar and i have old url and when i change it this page was change and i can go back. When i go to other tab (when i dont change url) and go to this page i see old page not this white screen.
This second window work fine.


Expected results:

in both case tab bar go to end with new tab and clean url and history.
(Reporter)

Updated

4 years ago
Component: Untriaged → Tabbed Browser
(Reporter)

Comment 1

4 years ago
One more thing when i change tab i click on one url address and change tab i have this same url on all tab and when i click refresh reloading is this tab with this url so screen is intact.

Comment 2

4 years ago
Thanks for taking the time to report this!
Does the problem still happen if you start Firefox in Safe Mode? (Safe Mode disables extensions and themes, hardware acceleration and some JavaScript stuff in order to exclude some possible reasons for problems. It does not disable plugins which are add-ons.) See http://support.mozilla.com/en-US/kb/Safe+Mode
Component: Tabbed Browser → Untriaged
Flags: needinfo?(zbrr1987)
I haven't been able to replicate this. Michal, is this still happening? Does it happen in Safe mode?
(Reporter)

Comment 4

4 years ago
Sorry for late, i have notification email in spam ;-(

no i dont seen this bug more. No this wasn't in safe mode i always use filezilla, adblock, page speed, yslow. poster, firequery, firepicker im not sure about lightbeam. I can't replicate this bug more time. I dont have this after i send this message on bugzilla so i think this just one time accident. If no one else have error like this i think it will be good to just tag this as outdated or something and don't littering bugzilla. Thank you all for concern.

Best Wishes,
Michał Zabrocki

ps. One more time sorry for late.
Flags: needinfo?(zbrr1987)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.