Default download location not used

RESOLVED DUPLICATE of bug 958899

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 958899
4 years ago
4 years ago

People

(Reporter: Timo Jarvenpaa, Unassigned)

Tracking

27 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20140116125114

Steps to reproduce:

Default download location is set to D: (i.e. root dir).


Actual results:

Files are stored to Downloads folder under user's home dir (Win7).


Expected results:

Downloads should be saved to D:
This works fine with Firefox 26 and all other versions before it. But something was changed in the Firefox 27 version and the problem appeared. If I switch back to v26, all is fine. And also if I use subdir e.g. D:\downloads then downloads are stored there. It doesn't help if I use D: or D:\
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 958899
You need to log in before you can comment on or make changes to this bug.