Can't switch my account's email address

RESOLVED DUPLICATE of bug 906883

Status

RESOLVED DUPLICATE of bug 906883
5 years ago
5 years ago

People

(Reporter: andrew, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

5 years ago
What did you do?
================
1. I click on change email link
2. Sign in with my other email address (usin Persona)


What happened?
==============
Permission Denied message appears

What should have happened?
==========================
 

Is there anything else we should know?
======================================
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 906883
You need to log in before you can comment on or make changes to this bug.