Session restored unloaded tabs show url instead of title

RESOLVED DUPLICATE of bug 961016

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 961016
4 years ago
4 years ago

People

(Reporter: TheOne, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
If you chose to show the previous session on startup, Firefox now shows the url instead of the title in the tab label for tabs that have not been loaded yet.

This behaviour must have been introduced after the nightly of 2014-01-15.
(Reporter)

Comment 1

4 years ago
Last good revision: a1b22824f8ff
First bad revision: 28a9d7e2416f
Pushlog:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=a1b22824f8ff&tochange=28a9d7e2416f
(Reporter)

Comment 2

4 years ago
Maybe bug 942374 ?

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 961016
You need to log in before you can comment on or make changes to this bug.