[Sora][Buri][USB-Tethering]Can't enter USB-Tethering screen through the Notification bar

RESOLVED DUPLICATE of bug 961586

Status

Firefox OS
Gaia::System
P2
normal
RESOLVED DUPLICATE of bug 961586
4 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Mozilla build ID: 20140105004001
 
 DEFECT DESCRIPTION:
  Can't enter USB-Tethering screen through the Notification bar
  REPRODUCING PROCEDURES:
  1,Open "Setting"->open "Internet sharing"
  2,Enable "USB-Tethering"
  4,Drag down system bar,observe the Notification.
 
  EXPECTED BEHAVIOUR:
  Can enter USB-Tethering screen through the Notification bar
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:10/10
 
  For FT PR, Please list reference mobile's behavior:
 
 TEL:7035

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 961586
(Reporter)

Comment 2

4 years ago
Dear Jack,
 
 Please decide whether need push mozilla to add this on 1.3.
You need to log in before you can comment on or make changes to this bug.