[Sora][Buri][Contacts] Can't add phone number to existing contact.

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Contacts
P1
normal
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
FFOS1.3 Mozilla build ID: 20140105004001
 
 
 DEFECT DESCRIPTION:
  Can't add phone number to existing contact.
 
  REPRODUCING PROCEDURES:
  1. Precondition: There are sereval contacts in contact list.
  2. Idle -> Phone -> Dial sereval numbers -> Click "+" to add a contact -> Add to existing conntact -> Select a contact -> K.O.
  
  EXPECTED BEHAVIOUR:
  The phone number should be added to existing contact successfully.
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE: 100%
 
  For FT PR, PleaseInsert list reference mobile's behavior:
  
  If you want to know more,please dial 7035.
Could you try to verify again with Mozilla Build ID: 20140120102858 ? it works fine for me on build 20140120102858
Flags: needinfo?(sync-1)
(Reporter)

Comment 2

4 years ago
Cannot reproduce on Mozilla build ID:20140118004001

Updated

4 years ago
Whiteboard: [closeme 2/1/2014]
Works for me per comment 2
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(sync-1)
Resolution: --- → WORKSFORME
Whiteboard: [closeme 2/1/2014]
You need to log in before you can comment on or make changes to this bug.